API Timeouts and Degraded Experience
Incident Report for Filevine
Resolved
The performance issues have been resolved.
Posted Dec 02, 2022 - 22:30 MST
Update
The performance issues have been resolved.
Posted Dec 02, 2022 - 22:25 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 02, 2022 - 18:00 MST
Monitoring
We have been able to remediate and are seeing that response times are back within normal ranges. We will be monitoring to ensure resolution is complete.
Posted Dec 02, 2022 - 17:59 MST
Update
We are continuing to investigate this issue.
Posted Dec 02, 2022 - 16:23 MST
Investigating
We are seeing a higher rate of timeouts and slow response time in API calls. We are currently investigating and will update again shortly.
Posted Dec 02, 2022 - 16:18 MST
This incident affected: Filevine - US Environments (API).