2FA Services unavailable in 1 US environment
Incident Report for Filevine
Resolved
We have been able to restore these services after working with our provider. Impacted users should see full functionality moving forward.
Posted Sep 21, 2022 - 09:11 MDT
Investigating
We are currently investigating this issue and will provide an update shortly.
Posted Sep 21, 2022 - 08:08 MDT
This incident affected: Filevine - US Environments (Web Application).