Slowness in one US Environment
Resolved
Degraded performance
Lasted for 1h

The environment is back to normal operation.

Sat, Aug 26, 2023, 06:27 PM
8 months ago
Affected components
Updates

Resolved

The environment is back to normal operation.

Sat, Aug 26, 2023, 06:27 PM
1h earlier...

Investigating

We are currently investigating reports of slowness in a single US environment.

Sat, Aug 26, 2023, 04:56 PM