Degraded Service in Single US Environment
Resolved
Degraded performance
Lasted for 2h

All systems continue to be operational and this incident is resolved.

Thu, Sep 28, 2023, 03:17 PM
7 months ago
Affected components
Updates

Resolved

All systems continue to be operational and this incident is resolved.

Thu, Sep 28, 2023, 03:17 PM
46m earlier...

Monitoring

We have been able to restore affected users' visibility for projects. Projects may load gradually, and some errors may appear while vitals are loading. This will resolve over the next few minutes.

Any users still experiencing issues should clear their cache to ensure they have the expected performance.

We will continue monitoring. Next update at 8:45am MT.

Thu, Sep 28, 2023, 02:30 PM

Investigating

We have made several updates, however, we have confirmed not all affected users are able to view project contents. We are continuing with our work until we see improvements and system performance restored.

Thu, Sep 28, 2023, 02:20 PM
24m earlier...

Investigating

Some users in a single US Environment are intermittently experiencing issues accessing their projects. We are currently making an update to assist those users who are affected.

Additional updates at 8:15am MT.

Thu, Sep 28, 2023, 01:56 PM
40m earlier...

Investigating

We are currently investigating this issue.

Thu, Sep 28, 2023, 01:15 PM