Lead Docket Severely Degraded
Resolved
Partial outage
Lasted for 5h

This incident has been resolved.

Sat, Sep 16, 2023, 10:32 PM
8 months ago
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Sep 16, 2023, 10:32 PM
4h earlier...

Monitoring

Our provider has identified the issue and is monitoring.

Sat, Sep 16, 2023, 05:55 PM
35m earlier...

Investigating

We are currently investigating this issue.

Sat, Sep 16, 2023, 05:20 PM