Lead Docket US Environments Slowness
Resolved
Degraded performance
Lasted for 40m

In attempt to resolve this mornings issue we have restarted the application. Users were unable to access Lead Docket for 10 minutes, but this has successfully resolved the issue.

Wed, Sep 13, 2023, 05:40 PM
8 months ago
Affected components
Updates

Resolved

In attempt to resolve this mornings issue we have restarted the application. Users were unable to access Lead Docket for 10 minutes, but this has successfully resolved the issue.

Wed, Sep 13, 2023, 05:40 PM
40m earlier...

Investigating

Our current is currently investigating slowness and page errors in some Lead Docket US environments.

Wed, Sep 13, 2023, 04:59 PM