Slowness in Single US Environment
Resolved
Partial outage
Lasted for 1h

We are continuing our investigation into the root cause of this issue. Users should see some minor slowness as our updates take effect. However, the primary issues should be fully resolved.

Tue, Sep 12, 2023, 04:39 PM
8 months ago
Affected components
Updates

Resolved

We are continuing our investigation into the root cause of this issue. Users should see some minor slowness as our updates take effect. However, the primary issues should be fully resolved.

Tue, Sep 12, 2023, 04:39 PM
39m earlier...

Monitoring

We have taken emergency measures, and are seeing affected users are beginning to access and navigate within Filevine successfully. We are continuing our work and will be carefully monitoring the performance of this environment. Any additional updates will be provided as they are available.

Tue, Sep 12, 2023, 03:59 PM
20m earlier...

Investigating

We are currently investigating reports of slowness and project access issues in one US Environment.

Next update at 10am MT

Tue, Sep 12, 2023, 03:39 PM