Degraded performance and slowness in a single US environment
Resolved
Degraded performance
Lasted for 1d

No additional performance issues have arisen - our teams are resuming our standard monitoring. Thank you for your patience.

Fri, Aug 4, 2023, 09:31 PM
9 months ago
Affected components
Updates

Resolved

No additional performance issues have arisen - our teams are resuming our standard monitoring. Thank you for your patience.

Fri, Aug 4, 2023, 09:31 PM
2h earlier...

Monitoring

We are seeing no additional issues in our monitoring, however, we will be deploying one additional solution that we believe is necessary. We will be continuing our monitoring and active work to ensure no changes in user experience as a result of this change.

Fri, Aug 4, 2023, 06:45 PM
1h earlier...

Monitoring

We continue to see that some users are experiencing slow-loading of pages or search results in the platform today. We are monitoring all areas of the platform and investigating additional root causes to ensure a high standard of speed and performance is regained for our users.

We have deployed an additional solution and will be monitoring the impact over the next hour.

Next update expected at 12:30pm MT.

Fri, Aug 4, 2023, 05:35 PM
13h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Aug 4, 2023, 03:49 AM
6h earlier...

Investigating

We are currently investigating this issue.

Thu, Aug 3, 2023, 09:04 PM