Lead Docket Service Outage in the US environment
Resolved
Full outage
Lasted for 2m

We have identified and resolved the issue. Operations have returned to normal.

Mon, Jul 17, 2023, 03:53 PM
10 months ago
Affected components
Updates

Resolved

We have identified and resolved the issue. Operations have returned to normal.

Mon, Jul 17, 2023, 03:53 PM

Investigating

We have received reports that customers accessing the Lead Docket US environment are unable to access the site. We are actively investigating the issue and will provide updates as we work to resolve this issue.

Mon, Jul 17, 2023, 03:51 PM