Degraded performance in a single US environment
Resolved
Partial outage
Lasted for 1h

Operation is back to normal.

Wed, Jun 14, 2023, 07:14 PM
11 months ago
Affected components
Updates

Resolved

Operation is back to normal.

Wed, Jun 14, 2023, 07:14 PM
25m earlier...

Monitoring

We have addressed the issue and we are seeing performance return to normal.

Wed, Jun 14, 2023, 06:49 PM
1h earlier...

Investigating

We are currently investigating performance issues in one of our US environments. This is affecting general response times and availability of certain areas in the app.

Wed, Jun 14, 2023, 05:29 PM