Some clients are experiencing extreme slowness in their instance of Filevine.
Resolved
Partial outage
Lasted for 7h

This incident has been resolved.

Sun, May 21, 2023, 06:49 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Sun, May 21, 2023, 06:49 PM
2h earlier...

Monitoring

We have a restored service to normal and are monitoring to ensure things stay performant.

Sun, May 21, 2023, 04:19 PM
4h earlier...

Identified

We have identified the issue and and are looking for ways to resolve it quickly.

Sun, May 21, 2023, 11:45 AM