Multiple US Environments and CA Environment Experiencing Errors in Project Sections
Resolved
Partial outage
Lasted for 55m

All environments should be restored to full functionality at this time.

Tue, May 9, 2023, 03:25 PM
1 year ago
Affected components
Updates

Resolved

All environments should be restored to full functionality at this time.

Tue, May 9, 2023, 03:25 PM
23m earlier...

Monitoring

Most environments are seeing restored functionality. We are monitoring to ensure all are restored within the next 20 minutes.

Tue, May 9, 2023, 03:02 PM
31m earlier...

Investigating

Multiple environments are experiencing issues with loading in our project sections. We are currently investigating and will share an update shortly.

Tue, May 9, 2023, 02:30 PM