Some users are unable to connect to Filevine.
Resolved
Partial outage
Lasted for 13m

We have confirmed full access to Filevine has been restored to the effected users.

Tue, May 9, 2023, 01:49 PM
1 year ago
Affected components
Updates

Resolved

We have confirmed full access to Filevine has been restored to the effected users.

Tue, May 9, 2023, 01:49 PM

Identified

We have identified the problem and are in the process of resolving.

Tue, May 9, 2023, 01:45 PM

Investigating

We have found that about 1% of Filevine users are unable to connect to their instances this morning.

We are investigating the problem now.

Tue, May 9, 2023, 01:36 PM