API documentation Unavailable
Resolved
Degraded performance
Lasted for 1h

We have been able to resolve and restore documentation visibility for our users. Thank you for your patience.

Mon, May 8, 2023, 09:34 PM
1 year ago
Affected components
Updates

Resolved

We have been able to resolve and restore documentation visibility for our users. Thank you for your patience.

Mon, May 8, 2023, 09:34 PM
1h earlier...

Investigating

We are currently investigating the cause of our API documentation being unavailable to our portal users.

Mon, May 8, 2023, 08:33 PM