Project Hub Degraded Service for 1 US Environment
Resolved
Degraded performance
Lasted for 2h

After monitoring we are confident this is fully resolved for affected users.

Mon, May 1, 2023, 07:46 PM
1 year ago
Affected components
Updates

Resolved

After monitoring we are confident this is fully resolved for affected users.

Mon, May 1, 2023, 07:46 PM
12m earlier...

Monitoring

We believe this is fully resolved for the single environment affected, and we are monitoring progress.

Mon, May 1, 2023, 07:34 PM
2h earlier...

Investigating

We are seeing some users struggle with projects not appearing in Project Hub. We are actively investigating and will share an update shortly.

Mon, May 1, 2023, 05:15 PM