Doc Gen Unresponsive for CA Environment
Resolved
Partial outage
Lasted for 6m

We were able to identify the root cause of this issue and have confirmed that DocGen is now working as expected for all users.

Tue, Apr 25, 2023, 05:35 PM
1 year ago
Affected components
Updates

Resolved

We were able to identify the root cause of this issue and have confirmed that DocGen is now working as expected for all users.

Tue, Apr 25, 2023, 05:35 PM

Investigating

We have confirmed reports that Document Generation is not responding for users in our Canadian environment. We are investigating the cause currently. We will share an update shortly.

Tue, Apr 25, 2023, 05:29 PM