A single US Environment is experiencing search issues in the Project Hub.
Resolved
Degraded performance
Lasted for 1h

We have put the necessary changes in place to prevent this issue moving forward. Search should be back to normal.

Mon, Apr 17, 2023, 10:39 PM
1 year ago
Affected components
Updates

Resolved

We have put the necessary changes in place to prevent this issue moving forward. Search should be back to normal.

Mon, Apr 17, 2023, 10:39 PM
1h earlier...

Investigating

We are continuing to see issues with Project Hub in a single US environment. The root cause is being investigated.

Mon, Apr 17, 2023, 09:21 PM