We are investigating reports of the Filevine application not loading for some users.
Resolved
Full outage
Lasted for 1h

This incident has been resolved.

Tue, Apr 11, 2023, 02:31 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Apr 11, 2023, 02:31 PM
55m earlier...

Monitoring

We have identified the problem and restored normal service.

Tue, Apr 11, 2023, 01:35 PM
29m earlier...

Investigating

We are currently investigating.

Next update at 7:30AM MT.

Tue, Apr 11, 2023, 01:05 PM