Slow Response Times in a Single US Environment
Resolved
Degraded performance
Lasted for 1h

Response times are back to normal

Mon, Apr 10, 2023, 08:13 PM
1 year ago
Affected components
Updates

Resolved

Response times are back to normal

Mon, Apr 10, 2023, 08:13 PM
41m earlier...

Monitoring

A fix has been applied. We are currently monitoring as response times return to normal.

Mon, Apr 10, 2023, 07:32 PM

Identified

We have identified the issue and are working on resolving.

Mon, Apr 10, 2023, 07:26 PM
22m earlier...

Investigating

We are currently investigating a report with a single US environment experiencing slow response times.

Mon, Apr 10, 2023, 07:03 PM