Multiple US Environments - Search for Projects - Degraded Performance.
Resolved
Partial outage
Lasted for 2d

Teams have continued in their work to release updates that will fully resolve this issue for additional users. This process will continue in stages through the weekend and early next week until all affected users have regained a return of full functionality. We will share an additional update Monday 4/10/2023 regarding the status of this work.

Fri, Apr 7, 2023, 09:48 PM
1 year ago
Affected components
Updates

Resolved

Teams have continued in their work to release updates that will fully resolve this issue for additional users. This process will continue in stages through the weekend and early next week until all affected users have regained a return of full functionality. We will share an additional update Monday 4/10/2023 regarding the status of this work.

Fri, Apr 7, 2023, 09:48 PM
26m earlier...

Identified

The remediation is still ongoing.

Fri, Apr 7, 2023, 09:22 PM
22h earlier...

Identified

Teams have completed one phase of the remediation, and will continue in their work this evening. As this phase takes effect, there will be additional work from the teams before full resolution is reached. We will update again on this issue end of day 4/7/2023.

Thu, Apr 6, 2023, 11:14 PM
7h earlier...

Investigating

Work is continuing in resolving this incident for users. Our teams have implemented updates to assist in identifying the root cause. We will share an additional update this afternoon with regards to our progress in full resolution.

Thu, Apr 6, 2023, 03:19 PM
10h earlier...

Investigating

Our internal teams have narrowed down their next steps for action in this issue affecting users. We will update again 9am MT.

Thu, Apr 6, 2023, 04:38 AM
7h earlier...

Investigating

We are continuing to investigate this issue.

Wed, Apr 5, 2023, 09:31 PM

Investigating

We are currently investigating an issue affecting users in multiple US environments. These users are experiencing search issues for projects within the project search and global search. We have confirmed Project Hub and Reporting is continuing to return search results as expected. We advise users that are experiencing these issues to utilize these areas of the product.

Wed, Apr 5, 2023, 09:31 PM