Degraded Service for Single US Environment for Project Search and Project Hub
Resolved
Partial outage
Lasted for 1h

Full resolution has been reached for users. Affected users should see standard performance of the platform.

Fri, Apr 7, 2023, 09:04 PM
1 year ago
Affected components
Updates

Resolved

Full resolution has been reached for users. Affected users should see standard performance of the platform.

Fri, Apr 7, 2023, 09:04 PM
27m earlier...

Identified

Nearly half of affected users have regained full performance of project visibility and search capabilities. We will continue to roll out the solution to all affected users over the next hour. Next update 3:30pm MT.

Fri, Apr 7, 2023, 08:37 PM
38m earlier...

Identified

The solution to this issue is still currently being implemented - however, some users are beginning to regain visibility. We will update again in 30 minutes regarding the status of full resolution.

Fri, Apr 7, 2023, 07:58 PM
33m earlier...

Identified

We are noting some customers are seeing an absence of projects. This may affect the ability to view or edit projects via reporting, Project Hub, Project Search, and the feed. We are currently working to restore. Next update in 15 minutes.

Fri, Apr 7, 2023, 07:25 PM
12m earlier...

Identified

Our monitoring has indicated the need for a small update in one US environment. As we make this update we will experience a degradation of service for Project Search and Project Hub for this single US environment for 5 to 10 minutes.

Fri, Apr 7, 2023, 07:12 PM