Some web hooks are slow to trigger.
Resolved
Degraded performance
Lasted for 4h

This incident has been resolved.

Tue, Apr 4, 2023, 11:26 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Apr 4, 2023, 11:26 PM
3h earlier...

Monitoring

web hook trigger times are running quickly again. We are monitoring to ensure the fix continues to perform as expected.

Tue, Apr 4, 2023, 07:54 PM
26m earlier...

Identified

We are continuing to work to restore normal trigger speeds.

Next update 2PM MT.

Tue, Apr 4, 2023, 07:27 PM
18m earlier...

Identified

We have identified the problem causing this issue and are working to resume trigger speeds.

Next update at 1:30PM MT.

Tue, Apr 4, 2023, 07:09 PM