Update Form API action Errors
Resolved
Full outage
Lasted for 2h

We have verified that this issue has been resolved.

Fri, Mar 31, 2023, 10:57 PM
1 year ago
Affected components
Updates

Resolved

We have verified that this issue has been resolved.

Fri, Mar 31, 2023, 10:57 PM
30m earlier...

Identified

The issue has been fixed in all but one environment, that fix is rolling now. Next update at 5PM MT.

Fri, Mar 31, 2023, 10:26 PM
53m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Mar 31, 2023, 09:33 PM
30m earlier...

Investigating

We are continuing to investigate this issue.

Fri, Mar 31, 2023, 09:03 PM
23m earlier...

Investigating

We are continuing to investigate the issue.

Fri, Mar 31, 2023, 08:39 PM
37m earlier...

Investigating

We are seeing issues with the update form API action.

We are investigating the issue right now.

Next Update at 2:30PM MT.

Fri, Mar 31, 2023, 08:02 PM