Document Search Slowness in Single US Environment
Resolved
Partial outage
Lasted for 1d

Document search is now working at full performance for all users.

Thank you for your patience.

We know you depend on Filevine for consistent and high quality of service.

Sat, Mar 25, 2023, 04:04 PM
1 year ago
Affected components
Updates

Resolved

Document search is now working at full performance for all users.

Thank you for your patience.

We know you depend on Filevine for consistent and high quality of service.

Sat, Mar 25, 2023, 04:04 PM
18h earlier...

Monitoring

The majority of users within the affected environment are seeing optimal performance again. A small portion of users are still seeing slowness as the solution is applied to their documents. These users may continue to see slowness on some documents through the evening.

We will share an additional update tomorrow regarding the affected documents and users.

Fri, Mar 24, 2023, 10:02 PM
3h earlier...

Monitoring

Users should see improved speed with document search, however, we are still in progress of indexing documents that were uploading during this period. This may affect search results until end of business today.

Another update will be provided when full resolution is achieved.

Fri, Mar 24, 2023, 06:48 PM
3h earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Mar 24, 2023, 03:47 PM

Identified

Doc content search is now working in all environments. We are actively monitoring search indexing as it processes through all existing documents in the queue.

Fri, Mar 24, 2023, 03:47 PM
2h earlier...

Identified

The solution is still being actively released, we will continue to monitor the progress and provide updates today.

Fri, Mar 24, 2023, 01:39 PM
12h earlier...

Identified

We are continuing our efforts to implement the solution for this issue.

Fri, Mar 24, 2023, 12:49 AM
48m earlier...

Identified

We are in process of implementing the solution for this issue.

Next update expected at 6:30pm MT.

Fri, Mar 24, 2023, 12:00 AM
1h earlier...

Identified

We are currently investigating an issue in a single US environment regarding document searches timing out and slow indexing of new documents. We have found the underlying issue and are working to remediate now.

Users should be aware that searching for specific document content will likely see this slowness, while searching for information such as date, title contains, etc. should continue to yield results.

Next update expected by 6pm MT.

Thu, Mar 23, 2023, 10:52 PM