High Number of API Failures in the US Region
Resolved
Partial outage
Lasted for 1h

This incident has been resolved.

We will continue to investigate in order to prevent these types of errors from happening again.

Mon, Mar 13, 2023, 08:57 PM
1 year ago
Affected components
Updates

Resolved

This incident has been resolved.

We will continue to investigate in order to prevent these types of errors from happening again.

Mon, Mar 13, 2023, 08:57 PM
34m earlier...

Investigating

We are continuing to investigate the issue.

Mon, Mar 13, 2023, 08:22 PM
32m earlier...

Investigating

We are investigating a large number of failures in calls to our API in the US.

This is effecting 3rd party integrations but not the Filevine application.

Mon, Mar 13, 2023, 07:50 PM