Vinesign Outgoing Email Issues
Resolved
Full outage
Lasted for 32m

Outbound emails are back up and running on Vinesign.

Mon, Mar 13, 2023, 02:59 PM
1 year ago
Affected components
Updates

Resolved

Outbound emails are back up and running on Vinesign.

Mon, Mar 13, 2023, 02:59 PM
32m earlier...

Investigating

We have identified an issue with outgoing emails with Vinesign. We are actively working on a resolution which should be resolved shortly.

Mon, Mar 13, 2023, 02:27 PM