Some projects are not reciving emails in reasonable time frames.
Resolved
Degraded performance
Lasted for 53m

Emails continue to flow into projects at their normal speed.

Mon, Mar 6, 2023, 06:30 PM
1 year ago
Affected components
Updates

Resolved

Emails continue to flow into projects at their normal speed.

Mon, Mar 6, 2023, 06:30 PM
22m earlier...

Monitoring

All delayed emails have now been processed.

We will continue to monitor to make sure nothing else seems amiss.

Next update at 11:30AM MT.

Mon, Mar 6, 2023, 06:07 PM
30m earlier...

Identified

We have identified an issue where a subset of projects are not receiving emails in a reasonable time frame.

In some cases the email hasn't posted to the project in 12 hours.

We have have increased the speed of emails posting to projects and should be caught up within the hour.

Next update at 11:30AM MT.

Mon, Mar 6, 2023, 05:36 PM