Some orgs are unable to access their instance of Filevine
Resolved
Partial outage
Lasted for 1h

The incident has been resolved.

Thank you for your patience.

Mon, Mar 6, 2023, 06:34 AM
1 year ago
Affected components
Updates

Resolved

The incident has been resolved.

Thank you for your patience.

Mon, Mar 6, 2023, 06:34 AM
46m earlier...

Monitoring

We have restored service to all clients and are actively monitoring to make sure everything continues to work as expected.

Mon, Mar 6, 2023, 05:47 AM
14m earlier...

Identified

We have identified the issue and are in the process of restoring service to all users.

Mon, Mar 6, 2023, 05:33 AM
32m earlier...

Investigating

We are still investigating. Next update at 10:30PM MT.

Mon, Mar 6, 2023, 05:00 AM
21m earlier...

Investigating

We are currently investigating and will report again at 10PM MT.

Mon, Mar 6, 2023, 04:39 AM