Some users are experiencing unexpected errors when interacting with Docs
Resolved
Partial outage
Lasted for 4h

This issue has been resolved.

Thank you for the patience you showed while we were getting things back to normal.

Wed, Mar 1, 2023, 08:12 PM
1 year ago
Affected components
Updates

Resolved

This issue has been resolved.

Thank you for the patience you showed while we were getting things back to normal.

Wed, Mar 1, 2023, 08:12 PM
56m earlier...

Monitoring

The fix is now 100% rolled out.

We have tested and verified the errors are gone across all environments. We will continue monitoring until 1PM MT.

Wed, Mar 1, 2023, 07:16 PM
14m earlier...

Identified

We are continuing to work on a fix for this issue.

Wed, Mar 1, 2023, 07:02 PM

Identified

The roll out is now 80% complete.

We will update again at 12:15PM MT.

Wed, Mar 1, 2023, 06:57 PM
30m earlier...

Identified

10% of the roll out is complete.

Next update 11:45AM MT.

Wed, Mar 1, 2023, 06:27 PM
33m earlier...

Identified

The roll out for the fix is still progressing.

Next update at 11:30AM MT.

Wed, Mar 1, 2023, 05:54 PM
42m earlier...

Identified

We have a fix ready and are deploying it now starting with our Canadian users.

Next update 11 AM MT.

Wed, Mar 1, 2023, 05:12 PM
13m earlier...

Identified

We are continuing to work toward a final fix for this.

Again be aware that although there are errors and slowness the actions taken with your docs are working properly.

Next update at 11 AM MT.

Wed, Mar 1, 2023, 04:58 PM
20m earlier...

Identified

We have identified that the issue is being caused by a new feature we deployed last night.

We are working on a solution now.

Next update at 10AM MT.

Wed, Mar 1, 2023, 04:38 PM
26m earlier...

Investigating

We are continuing to investigate this issue.

Wed, Mar 1, 2023, 04:11 PM

Investigating

We are currently investigating errors effecting users in US and Canada.

Although there are errors, the actions being taken with Docs are working as expected.

The errors appear during edit in place and when previewing a document.

Next update at 9:30AM MT.

Wed, Mar 1, 2023, 04:08 PM