Some users are unable to connect to their Filevine Instances.
Resolved
Partial outage
Lasted for 43m

We have confirmed all systems are fully operational.

Tue, Feb 14, 2023, 07:33 PM
1 year ago
Affected components
Updates

Resolved

We have confirmed all systems are fully operational.

Tue, Feb 14, 2023, 07:33 PM
26m earlier...

Monitoring

We have resolved the connection issues for the effected users.

We are now monitoring for anything else out of the ordinary.

Tue, Feb 14, 2023, 07:07 PM

Identified

We have identified the problem and are in the process of correcting the issue for the effected users.

Next update at 12:15 PM MT.

Tue, Feb 14, 2023, 07:02 PM

Investigating

We have identified the problem and are in the process of correcting the issue for the effected users.

Next update at 12:15 PM MT.

Tue, Feb 14, 2023, 07:01 PM
11m earlier...

Investigating

We have detected a problem where a small portion of our US users are unable to connect to their Filevine instance.

We are in the process of troubleshooting the problem now. Next update at 12PM MT.

Tue, Feb 14, 2023, 06:49 PM