app.filevine.com delayed search indexing
Resolved
Degraded performance
Lasted for 45m

We have resolved this issue and project search should be back to normal.

Thu, Jan 19, 2023, 08:51 PM
1 year ago
Affected components
Updates

Resolved

We have resolved this issue and project search should be back to normal.

Thu, Jan 19, 2023, 08:51 PM
45m earlier...

Investigating

We are actively investigating an issue with higher than normal queue times for our search indexer on app.filevine.com

Thu, Jan 19, 2023, 08:05 PM