Vinesign - Email jobs are failing due to an outage with our email provider
Resolved
Lasted for 3h

Outgoing emails are now sending without issue.

Thu, Jan 5, 2023, 02:56 AM
1 year ago
Affected components

No components marked as affected

Updates

Resolved

Outgoing emails are now sending without issue.

Thu, Jan 5, 2023, 02:56 AM
38m earlier...

Monitoring

We are seeing steady improvement to outgoing emails. We will continue to monitor for full restoration of the service.

Thu, Jan 5, 2023, 02:17 AM
46m earlier...

Investigating

We are continuing to monitor the issue and will provide an update when service is back to normal.

Thu, Jan 5, 2023, 01:31 AM
2h earlier...

Investigating

We are currently monitoring an outage our email provider is experiencing. We will provide information as it is made available.

Wed, Jan 4, 2023, 11:11 PM