API Timeouts and Degraded Experience
Resolved
Degraded performance
Lasted for 6h

The performance issues have been resolved.

Sat, Dec 3, 2022, 05:30 AM
1 year ago
Affected components
Updates

Resolved

The performance issues have been resolved.

Sat, Dec 3, 2022, 05:30 AM

Monitoring

The performance issues have been resolved.

Sat, Dec 3, 2022, 05:25 AM
4h earlier...

Monitoring

We are continuing to monitor for any further issues.

Sat, Dec 3, 2022, 01:00 AM

Monitoring

We have been able to remediate and are seeing that response times are back within normal ranges. We will be monitoring to ensure resolution is complete.

Sat, Dec 3, 2022, 12:59 AM
1h earlier...

Investigating

We are continuing to investigate this issue.

Fri, Dec 2, 2022, 11:23 PM

Investigating

We are seeing a higher rate of timeouts and slow response time in API calls. We are currently investigating and will update again shortly.

Fri, Dec 2, 2022, 11:18 PM