General Slowness in 1 US Environment
Resolved
Degraded performance
Lasted for 1h

We have fully resolved the underlying issues that were causing users to experience slowness. All systems are currently back to operational speeds.

Tue, Oct 18, 2022, 09:33 PM
1 year ago
Affected components
Updates

Resolved

We have fully resolved the underlying issues that were causing users to experience slowness. All systems are currently back to operational speeds.

Tue, Oct 18, 2022, 09:33 PM
53m earlier...

Monitoring

We have a solution that we are actively working to apply, and performance has begun to improve for affected users.

Tue, Oct 18, 2022, 08:39 PM
26m earlier...

Identified

An issue causing slowness in 1 US environment has been identified. The team has detected the cause and is working to remediate now.

Tue, Oct 18, 2022, 08:13 PM