Search Loading Slowly in 1 US Environment
Resolved
Degraded performance
Lasted for 1h

The team has confirmed speed has returned to optimal levels. Users experiencing odd behavior should report to our support teams.

Mon, Oct 3, 2022, 07:26 PM
1 year ago
Affected components
Updates

Resolved

The team has confirmed speed has returned to optimal levels. Users experiencing odd behavior should report to our support teams.

Mon, Oct 3, 2022, 07:26 PM
1h earlier...

Investigating

We've heard reports from a single US environment that search results are taking above-average time to load. The team has been able to replicate and is working to locate the underlying cause.

Mon, Oct 3, 2022, 05:54 PM