'List of' Report Types unavailable for 1 US Environment
Resolved
Degraded performance
Lasted for 8h

Reporting appears to be functioning as intended for affected users. Any users experiencing additional issues should reach out to Filevine Support.

Tue, Sep 27, 2022, 03:15 AM
1 year ago
Affected components
Updates

Resolved

Reporting appears to be functioning as intended for affected users. Any users experiencing additional issues should reach out to Filevine Support.

Tue, Sep 27, 2022, 03:15 AM
1h earlier...

Monitoring

We believe this to be an incident affecting only a subset of users, and will be monitoring it through the evening. We have assigned this to a key development team to focus on ensuring this is functioning for all users and will share when this has been confirmed.

Tue, Sep 27, 2022, 01:38 AM
4h earlier...

Identified

We are working on our hypothesis of the cause and testing solutions. An update will be provided shortly.

Mon, Sep 26, 2022, 08:43 PM
2h earlier...

Investigating

We are currently investigating "List of" report types being unavailable for users within a single US environment. More information will be shared shortly.

Mon, Sep 26, 2022, 06:21 PM