2FA Services unavailable in 1 US environment
Resolved
Degraded performance
Lasted for 1h

We have been able to restore these services after working with our provider. Impacted users should see full functionality moving forward.

Wed, Sep 21, 2022, 03:11 PM
1 year ago
Affected components
Updates

Resolved

We have been able to restore these services after working with our provider. Impacted users should see full functionality moving forward.

Wed, Sep 21, 2022, 03:11 PM
1h earlier...

Investigating

We are currently investigating this issue and will provide an update shortly.

Wed, Sep 21, 2022, 02:08 PM