Access to Projects via Search - Intermittent Issues in Canadian Environment
Resolved
Degraded performance
Lasted for 37m

We have fully resolved this issue and all users affected are able to use these features as expected.

Tue, Aug 30, 2022, 04:25 PM
1 year ago
Affected components
Updates

Resolved

We have fully resolved this issue and all users affected are able to use these features as expected.

Tue, Aug 30, 2022, 04:25 PM
12m earlier...

Identified

We have identified the problem and are in the process of remediating it now.

Tue, Aug 30, 2022, 04:12 PM
24m earlier...

Investigating

A subset of users are experiencing issues accessing projects via search. We are investigating with support now to see the full extent and the cause.

Tue, Aug 30, 2022, 03:47 PM