Single US Environment experiencing slowness with searching
Resolved
Degraded performance
Lasted for 29m

Searching speeds have resumed to normal and we are currently working to implement changes to remediate any recurrences in future.

Mon, Aug 22, 2022, 05:08 PM
1 year ago
Affected components
Updates

Resolved

Searching speeds have resumed to normal and we are currently working to implement changes to remediate any recurrences in future.

Mon, Aug 22, 2022, 05:08 PM
18m earlier...

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Aug 22, 2022, 04:50 PM

Identified

The underlying cause has been identified and we are working to mitigate the effects. Next update within 30 minutes.

Mon, Aug 22, 2022, 04:40 PM

Investigating

Our team has noted slowness in searching and is currently investigating. Next update 10 minutes.

Mon, Aug 22, 2022, 04:38 PM