Unable to Search New Projects - Single US Environment
Resolved
Degraded performance
Lasted for 7m

Services have been restored, and this incident has been fully resolved with all features performing optimally.

Thank you for your patience to all our affected users!

Wed, Aug 3, 2022, 08:26 PM
1 year ago
Affected components
Updates

Resolved

Services have been restored, and this incident has been fully resolved with all features performing optimally.

Thank you for your patience to all our affected users!

Wed, Aug 3, 2022, 08:26 PM

Monitoring

Our repairs have been deployed and servers are updating. The application will be available upon completion.

Wed, Aug 3, 2022, 08:24 PM

Identified

The cause of the search availability has been identified and we are preparing to begin repairs that will restore these services.

We will take the application offline temporarily for 30 minutes to perform these repairs.

Wed, Aug 3, 2022, 08:22 PM

Investigating

Newly created projects are not searchable in one US environment. However, these projects are successfully being created and stored. They will appear in reports, but access will be restricted.

Our teams are investigating next steps currently.

Wed, Aug 3, 2022, 08:19 PM