Project Search - US Environment Affected
Resolved
Degraded performance
Lasted for 20h

Our engineering team has completed the work to resolve project search issues. In order to minimize additional disruption to platform performance, we will be finalizing this resolution after business hours.We expect project search to be online with full functionality for users after this work is completed.

For the remainder of the day, please utilize Project List report to easily navigate to projects. The Address Book and associated projects also provide options for navigation.

Any new project or project with an updated name will appear in search approximately 5-10 minutes after creation.We appreciate the patience from all of our users impacted today.

As we attempted to bring customer’s projects back into searching capabilities, several roadblocks to do this safely and efficiently were encountered. The initial cause of degraded services of project search was an underlying issue with our database replication engine. The inability to make changes without further affecting users led us to our final decision to continue our work to ensure our users are able to utilize the platform to the fullest extent for the next business day.

Wed, Jun 29, 2022, 05:20 PM
1 year ago
Affected components
Updates

Resolved

Our engineering team has completed the work to resolve project search issues. In order to minimize additional disruption to platform performance, we will be finalizing this resolution after business hours.We expect project search to be online with full functionality for users after this work is completed.

For the remainder of the day, please utilize Project List report to easily navigate to projects. The Address Book and associated projects also provide options for navigation.

Any new project or project with an updated name will appear in search approximately 5-10 minutes after creation.We appreciate the patience from all of our users impacted today.

As we attempted to bring customer’s projects back into searching capabilities, several roadblocks to do this safely and efficiently were encountered. The initial cause of degraded services of project search was an underlying issue with our database replication engine. The inability to make changes without further affecting users led us to our final decision to continue our work to ensure our users are able to utilize the platform to the fullest extent for the next business day.

Wed, Jun 29, 2022, 05:20 PM
19h earlier...

Monitoring

Our engineering team has completed the work to resolve this issue. In order to minimize additional disruption to platform performance, we will be finalizing this resolution after business hours.We expect project search to be online with full functionality for users after this work in completed.For the remainder of the day, please utilize Project List report to easily navigate to projects. Utilizing the Address Book and associated projects will also provide options for navigation.Any new or project with an updated name will appear in search in approximately 5-10 minutes.

Tue, Jun 28, 2022, 09:21 PM

Investigating

Our engineering team has identified the issue and are working to bring the full search functionality back online.

Tue, Jun 28, 2022, 09:19 PM

Investigating

Our engineering team has completed the work to resolve project search issues. In order to minimize additional disruption to platform performance, we will be finalizing this resolution after business hours.We expect project search to be online with full functionality for users after this work is completed.For the remainder of the day, please utilize Project List report to easily navigate to projects. The Address Book and associated projects also provide options for navigation.Any new project or project with an updated name will appear in search approximately 5-10 minutes after creation.

Tue, Jun 28, 2022, 09:19 PM