Doc Generation Service experiencing degraded performance in a single US environment
Resolved
Partial outage
Lasted for 1h

The doc generation service has returned to normal operation and the queues have caught up.

Tue, Mar 12, 2024, 08:01 PM
2 months ago
Affected components
Updates

Resolved

The doc generation service has returned to normal operation and the queues have caught up.

Tue, Mar 12, 2024, 08:01 PM
12m earlier...

Monitoring

We have applied the fixes and we are now monitoring the queues as they process through jobs in the backlog. The service is back to operational performance but will take some time to catch up.

Tue, Mar 12, 2024, 07:48 PM
1h earlier...

Identified

We have identified the issue and are rolling out a fix.

Tue, Mar 12, 2024, 06:25 PM
11m earlier...

Investigating

We are actively investigating an issue with Doc Generation in a single US environment

Tue, Mar 12, 2024, 06:13 PM