OCR Service is degraded.
Resolved
Degraded performance
Lasted for 3h

OCR is processing through the backlog correctly and should be completely caught up by midnight tonight.

Fri, Apr 12, 2024, 04:41 PM
1 month ago
Affected components
Updates

Resolved

OCR is processing through the backlog correctly and should be completely caught up by midnight tonight.

Fri, Apr 12, 2024, 04:41 PM
1h earlier...

Monitoring

A fix has been applied and the backlog of OCR documents is processing quickly. We are continuing to monitor the backlog and will provide updates as appropriate.

Fri, Apr 12, 2024, 03:19 PM
1h earlier...

Investigating

OCR Service is degraded. We have a workaround applied to keep OCR jobs and are investigating a fix. AI Fields and Search for new documents will be unavailable until the OCR jobs complete.

Fri, Apr 12, 2024, 01:38 PM
32m earlier...

Monitoring

OCR service is degraded. Jobs are processing at a reduced throughput.

Fri, Apr 12, 2024, 01:06 PM