Some Users in US Environments Experiencing Authentication Issues
Incident Report for Filevine
Resolved
Our monitoring has confirmed we are stable and all users continue to see successful authentication. We will continue to investigate all contributing factors to this incident and share additional information as our work concludes.
Posted Sep 27, 2023 - 14:59 MDT
Monitoring
We are seeing active traffic resume and should see all affected users beginning to have successful login authentication moving forward. We will continue to monitor closely over the coming hour.
Posted Sep 27, 2023 - 13:58 MDT
Update
We have been able to restore some servers to assist in authentication and login traffic to resume. We are still actively configuring to bring all users back to service. But are hopeful to see this incident resolved shortly.

Additional Updates will be shared at 2:00pm MT
Posted Sep 27, 2023 - 13:41 MDT
Update
We are currently making changes over the next 30 minutes in regards to authentication in an attempt to resolve for affected users.

Additional updates to come at 1:30pm MT
Posted Sep 27, 2023 - 12:56 MDT
Identified
The team has taken several steps to resolve this issue, however, the attempts have not restored the authentication services for all impacted users. We are continuing to work urgently toward resolving this issue for all impacted users.

Another update will be shared at 12:45pm MT
Posted Sep 27, 2023 - 12:31 MDT
Update
We have identified that this is related to authentication issues for only a segment of users. We are actively working to resolve the underlying cause quickly for affected users. However, users who are actively authenticated are not currently seeing any effects.
Posted Sep 27, 2023 - 11:53 MDT
Investigating
We are currently receiving reports of users being unable to login. We are urgently testing to detect the cause and restore service for these users.
Posted Sep 27, 2023 - 11:35 MDT
This incident affected: Filevine - US Environments (Web Application).