Fax call failures for all fax enabled orgs
Incident Report for Filevine
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 10:26 MST
Monitoring
Our provider has updated their network and we are seeing outgoing faxes delivered as expected.
Posted Dec 05, 2023 - 10:25 MST
Identified
We have confirmed that this is related to issues with our fax carriers network. We are working with them and will provide updates as they are made available.
Posted Dec 05, 2023 - 09:20 MST
Investigating
We are currently investigating an issue with faxes failing across all environments. We are working with our fax provider and will update as we have more information
Posted Dec 05, 2023 - 08:59 MST
This incident affected: Filevine - US Environments (Communication Features) and Filevine - CA Environment (Communication Features).