Lead Docket US Environments Slowness
Incident Report for Filevine
Resolved
We have remediated the issue and are currently seeing performance return to normal.
Posted Jan 29, 2024 - 08:23 MST
Investigating
We are currently investing intermittent issues on Lead Docket.
Posted Jan 29, 2024 - 07:42 MST
This incident affected: Lead Docket - US Environments (Web application).