Slowness in Single US Environment
Incident Report for Filevine
Resolved
We are continuing our investigation into the root cause of this issue. Users should see some minor slowness as our updates take effect. However, the primary issues should be fully resolved.
Posted Sep 12, 2023 - 10:39 MDT
Monitoring
We have taken emergency measures, and are seeing affected users are beginning to access and navigate within Filevine successfully. We are continuing our work and will be carefully monitoring the performance of this environment. Any additional updates will be provided as they are available.
Posted Sep 12, 2023 - 09:59 MDT
Investigating
We are currently investigating reports of slowness and project access issues in one US Environment.

Next update at 10am MT
Posted Sep 12, 2023 - 09:39 MDT
This incident affected: Filevine - US Environments (Web Application).