Degraded Performance for Single US Environment
Incident Report for Filevine
Resolved
After monitoring we are confident this is issue is resolved for affected users.
Posted Dec 12, 2023 - 13:45 MST
Monitoring
We have identified the issue and have mitigated the underlying cause internally. We are monitoring the issue over the next hour to ensure full resolution.

Our teams will also be meeting regarding a long term plan to ensure this does not recur in future.
Posted Dec 12, 2023 - 13:11 MST
Investigating
Incoming Emails are currently experiencing delivery issues in a single US environment. Our team is actively working to resolve this.

Please reach out to our support teams for assistance if you notice any issues at this time.
Posted Dec 12, 2023 - 10:55 MST
This incident affected: Filevine - US Environments (Web Application, Communication Features).