Degraded Performance for Single US Environment
Incident Report for Filevine
Resolved
We have resolved the issue and performance is back to normal.
Posted Feb 08, 2024 - 08:40 MST
Identified
We have identified the issue and we are actively working on a resolution.
Posted Feb 08, 2024 - 08:38 MST
Investigating
We are currently investigating issues on one US environment that is affecting portions of the Filevine experience.
Posted Feb 08, 2024 - 08:12 MST
This incident affected: Filevine - US Environments (Web Application).