Lead Docket US Environments Slowness
Incident Report for Filevine
Resolved
In attempt to resolve this mornings issue we have restarted the application. Users were unable to access Lead Docket for 10 minutes, but this has successfully resolved the issue.
Posted Sep 13, 2023 - 11:40 MDT
Investigating
Our current is currently investigating slowness and page errors in some Lead Docket US environments.
Posted Sep 13, 2023 - 10:59 MDT
This incident affected: Lead Docket - US Environments (Web application).